DNS Serverupdate auf INWX zu IPv64 nicht erfolgreich

Hallo Community,

meine Domain (tlotka.dev) ist bei INWX registriert. Ich habe den DNS Server auf extern gestellt und ns1 und ns2 hinterlegt.

Dies ist jetzt jedoch schon „länger“ her und scheint immer noch nicht zu greifen. Hat jemand eine Idee für mich, was ich falsch gemacht haben könnte?

Beste Grüße
Dennis

was heist denn „länger“ her?
(grad gesehen 26.01.)

also nen nslookup löst auf jedenfall auf ipv6 und v6 auf
und zwar genau so auch wenn ich direkt bei den ipv64 nameservern anfrage

Huhu @Pandora

ich glaub es nicht, jetzt passt es es auch. Also hat es wirklich vom 26.01. 22 Uhr bis ca. 29.01. 22 Uhr gebraucht, bis die Replizierung durch ist. Wahnsinn.

Hab vielen Dank!

Liebe Grüße
Dennis

ich würde ja eher auf lokalen cache setzen, der dazwischen gefunkt hat

Leider nicht, habe es immer wieder mit

geprüft.

Ich würde dir zu einem Anbieter wechsel Raten wenn das so lange dauert.

Hallo @Dennis_Admin

ja, generell würde ich das auch so sehen, jedoch nutze ich INWX nur als Registar, die DNS Server liegen auf Cloudflare… und so oft tauscht man ja in der Regel seinen DNS Server nicht.

Außer man möchte mal eine Domäne auf IPv64 legen :rofl: um ein bisschen rum zu spielen - man ist heiß wie Frittenfett - und dann dauert es 3 Tage :crazy_face:

Herzlichen Dank nochmal für die seelische Unterstützung und allen einen schönen Tag

Eigentlich siehst du im INWX Kundenmenü unter Nameserver deine Domains und deren Status. Da kann man auch herleiten, ob und wo es gerade zwickt.

Deine Beobachtung kann ich leider nicht teilen. Alle bisherigen Änderungen (> 1.000) in den letzten Jahren war spätestens nach 15 Minuten erledigt. Frag doch einmal beim Support nach, ob diese eine Ursache dafür sehen können.

Hallo @336522430

vielen Dank, Du sprichst von INWX, richtig?

Liebe Grüße
Dennis

Ja, ich spreche von INWX.

1 Like

stimmt, ändert zwar nichts mehr, aber Wissen ist Macht.

Ich schreibe den Support mal an und berichte, sofern es etwas zu berichten gibt.