HUNSN Barebone - reagiert nicht mehr nach ein paar Stunden

Hallo zusammen,

ich habe mir das Barebone mit dem N100 zugelegt, da dies für meine Anwendungen locker ausreicht. Soweit so gut… Proxmox läuft - alles TOP. Nun hatte ich nach den ersten Test´s das Teil ohne Monitor betreiben wollen (wie es sich gehört). Nach ein paar Stunden war Proxmox und die VM´s nicht mehr erreichbar. Monitor dran → kein Bild → Tastatur auch keine Reaktion.

Da dachte ich mir lass ich das Teil mal mit Monitor laufen, sollte es zu einem Fehler kommen, dass ich diesen ggf. dann sehe… das Ding lief 2 Tage durch. Okay - Monitor wieder ab, da es vll. nur etwas einmaliges war. Tja… ein paar Stunden später das selbe Spiel.

Die Kiste wird nur Handwarm und auch ein 120mm Lüfter oben drauf der merklich die Temperatur sengt - hat am Verhalten nichts verändert.

Hat jemand eine Idee? Finde ich doch extrem seltsam.

Grüße

schon die log analysiert?

ich hab vor dem Reboot sehr viele dieser Meldungen:

Feb 04 19:04:51 proxmox pmxcfs[775]: [status] notice: RRDC update error /var/lib/rrdcached/db/pve2-storage/proxmox/local: -1
Feb 04 19:04:51 proxmox pmxcfs[775]: [status] notice: RRD update error /var/lib/rrdcached/db/pve2-storage/proxmox/local: /var/lib/rrdcached/db/pve2-storage/proxmox/local: illegal attempt to update using time 1707069891 when last update time is 1830702708 (minimum one second step)
Feb 04 19:04:51 proxmox pmxcfs[775]: [status] notice: RRDC update error /var/lib/rrdcached/db/pve2-storage/proxmox/local-lvm: -1
Feb 04 19:04:51 proxmox pmxcfs[775]: [status] notice: RRD update error /var/lib/rrdcached/db/pve2-storage/proxmox/local-lvm: /var/lib/rrdcached/db/pve2-storage/proxmox/local-lvm: illegal attempt to update using time 1707069891 when last update time is 1830702708 (minimum one second step)
Feb 04 19:05:01 proxmox pmxcfs[775]: [status] notice: RRDC update error /var/lib/rrdcached/db/pve2-node/proxmox: -1
Feb 04 19:05:01 proxmox pmxcfs[775]: [status] notice: RRD update error /var/lib/rrdcached/db/pve2-node/proxmox: /var/lib/rrdcached/db/pve2-node/proxmox: illegal attempt to update using time 1707069901 when last update time is 1830702708 (minimum one second step)
Feb 04 19:05:01 proxmox pmxcfs[775]: [status] notice: RRDC update error /var/lib/rrdcached/db/pve2-storage/proxmox/local-lvm: -1
Feb 04 19:05:01 proxmox pmxcfs[775]: [status] notice: RRD update error /var/lib/rrdcached/db/pve2-storage/proxmox/local-lvm: /var/lib/rrdcached/db/pve2-storage/proxmox/local-lvm: illegal attempt to update using time 1707069901 when last update time is 1830702708 (minimum one second step)
Feb 04 19:05:01 proxmox pmxcfs[775]: [status] notice: RRDC update error /var/lib/rrdcached/db/pve2-storage/proxmox/local: -1
Feb 04 19:05:01 proxmox pmxcfs[775]: [status] notice: RRD update error /var/lib/rrdcached/db/pve2-storage/proxmox/local: /var/lib/rrdcached/db/pve2-storage/proxmox/local: illegal attempt to update using time 1707069901 when last update time is 1830702708 (minimum one second step)

ist es wirklich zu schwer die formatierungen zu nutzen?
grüße, der hausmeister

die formatierung wird nicht umsonst angeboten, dann werden die beiträge auch nicht als spam makiert

und wunder was, es ist sogar einfacher lesbar

2 Likes

scheint ein Problem mit der Real-Time-Clock zu sein :confused:

Danke @dapor damit konnte ich die Fehlermeldungen beheben. Lief seitdem ohne Probleme und heute um 07:47Uhr keine Reaktion :frowning:

Das sind die letzten Meldungen…

Feb 07 07:42:37 proxmox postfix/local[707862]: error: open database /etc/aliases.db: No such file or directory
Feb 07 07:42:37 proxmox postfix/local[707862]: warning: hash:/etc/aliases is unavailable. open database /etc/aliases.db: No such file or directory
Feb 07 07:42:37 proxmox postfix/local[707862]: warning: hash:/etc/aliases: lookup of 'root' failed
Feb 07 07:42:37 proxmox postfix/local[707863]: error: open database /etc/aliases.db: No such file or directory
Feb 07 07:42:37 proxmox postfix/local[707863]: warning: hash:/etc/aliases is unavailable. open database /etc/aliases.db: No such file or directory
Feb 07 07:42:37 proxmox postfix/local[707863]: warning: hash:/etc/aliases: lookup of 'root' failed
Feb 07 07:42:37 proxmox postfix/local[707862]: 556D32E11B5: to=<root@proxmox.fritz.box>, relay=local, delay=297064, delays=297064/0.01/0/0.01, dsn=4.3.0, status=deferred (alias database unavailable)
Feb 07 07:42:37 proxmox postfix/local[707862]: warning: hash:/etc/aliases is unavailable. open database /etc/aliases.db: No such file or directory
Feb 07 07:42:37 proxmox postfix/local[707862]: warning: hash:/etc/aliases: lookup of 'root' failed
Feb 07 07:42:37 proxmox postfix/local[707863]: 8F6892E113E: to=<root@proxmox.fritz.box>, relay=local, delay=383810, delays=383810/0.01/0/0.01, dsn=4.3.0, status=deferred (alias database unavailable)
Feb 07 07:42:37 proxmox postfix/local[707862]: A30A82E1133: to=<root@proxmox.fritz.box>, relay=local, delay=411068, delays=411067/0.01/0/0.01, dsn=4.3.0, status=deferred (alias database unavailable)
Feb 07 07:47:37 proxmox postfix/qmgr[875]: AB9772E11FE: from=<>, size=52334, nrcpt=1 (queue active)
Feb 07 07:47:37 proxmox postfix/local[708941]: error: open database /etc/aliases.db: No such file or directory
Feb 07 07:47:37 proxmox postfix/local[708941]: warning: hash:/etc/aliases is unavailable. open database /etc/aliases.db: No such file or directory
Feb 07 07:47:37 proxmox postfix/local[708941]: warning: hash:/etc/aliases: lookup of 'root' failed
Feb 07 07:47:37 proxmox postfix/local[708941]: AB9772E11FE: to=<root@proxmox.fritz.box>, relay=local, delay=113818, delays=113818/0.01/0/0.01, dsn=4.3.0, status=deferred (alias database unavailable)
-- Reboot --

Das habe ich nun versucht aber ob dies die Lösung ist… :expressionless:

https://forum.proxmox.com/threads/issues-logging-on-web-ui.107525/

Weder das eine noch das andere hat was mit abstürzen zutun, du musst nach anderen meldungen suchen, eher hardware bezogen würde ich sagen, ein freeze passiert in ganz seltenen fällen durch software, zumindest bei linux

das ist sicher nicht der Grund für den Freeze und leicht zu beheben:

ich habe nun ein Bios Update durchgeführt und auch mal die Bios Batterie eine Zeit entfernt. Zumindest seitdem läuft die Kiste durch vll. war es das schon. :face_with_raised_eyebrow:

Eine andere Frage noch:
Die Intel N100 kann ja von 700MHz bis 3400Mhz

Eine Test Win VM zeigt mit nur 0,81GHz an im Taskmanager nachdem Booten.
Mit Prime95 mache ich Last auf dem System. Sollte nun die WindowsVM nicht mehr CPU anzeigen?
image

Weil die Hardware selber scheint schon auf 100% zulaufen bzw. die WindowsVM darf alles verwenden?

image

Grüße

ne, in der VM siehst du nur den baseclock, den echten takt siehst du nur in proxmox

1 Like

Hallo, welches ist den die neuste AMI Patio Bios Version ?