OMADA DPI keine Daten / keine Funktion

Ahoi Zusammen,

habe heute meinen ER605 auf den neusten Stand gebracht.
In der Kombination mit dem neusten Omada Software Controller soll jetzt ja auch DPI möglich sein.

Also das ganze mal aktiviert, jetzt das Problem: Es werden keine Daten oder Analysen in den „Application Analytics“ angezeigt. Im TP-LINK Forum findet man dazu leider auch nur wenig Tipps. Controller und Router neustart hat nichts geholfen :frowning:
Dokumentation von TP-Link gibts dazu wohl scheinbar auch noch nicht.

Hat jemand von euch das gleiche Problem oder konnte dies ggf. schon beheben?

Omada Controller als Docker in Version 5.13.23
ER605 v2.0 mit der Firmware 2.2.4.

In den LOGS war auch nichts aussagekräftiges zu finden…


Beste Grüße
Max

Meine Omada-Amada ( konnte ich mir nicht verkneifen) soll die Woche kommen - dann kann ich mal schauen.

Aber ich habe schon öfters gehört, dass das auch einen Moment dauern kann, bis da was angezeigt wird.

Aber ist halt hörensagen :thinking:

1 Like

@dapor wenn man einmal damit angefangen hat wird es in der Regel immer mehr was dazukommt :smiley:

Aber wäre cool wenn du mal schaust wenn es bei dir im Betrieb ist, ich schaue heute Abend und morgen auch nochmal rein ob sich so langsam Daten „einschleichen“ :+1:

1 Like

Ich kann dir aktuell nicht helfen, hab Omada im moment nicht in Betrieb.

Ahoi Zusammen,

gute Nachrichten es läuft!
Durch einen Reddit-User hab ich den Tipp bekommen das TP-LINK wohl noch einen zusätzlichen Port „dazugeschummelt“ hat den man im Docker logischerweise noch einrichten muss. In der Doku steht davon natürlich noch nichts :smiley:
Der Port der mir gefehlt hat war 29815/tcp „PORT_TRANSFER_V2“

Hier mal meine aktuelle Config vielleicht auch für @dapor interessant der sein OMADA System ja demnächst in Betrieb nehmen will :wink:


1 Like

Da ich es mit dem OC200 Hardware Controller machen will, sollte mich das Problem „hoffentlich“ nicht treffen.

Aber gut zu Wissen, falls man mal auf ein Docker-Controller umsteigt.

@dapor zum aktuellen Zeitpunkt unterstützt der OC200 sowieso kein DPI :frowning:
Also wirst du mit dem Gerät leider gar nicht in den Genuss von DPI kommen

Na dann - behalte ich deinen Tipp mal im Hinterkopf.

Wirklich brauchen tue ich DPI in meiner Singlewohnung wohl eh nicht ^^

Ja ist ja gut @Eddi-ng :confused:

Ich schick den OC200 zurück und der Docker steht heute Abend auf dem Plan.
Kann mich nicht damit abfinden veraltete Technik zu kaufen.

Zumal der OC200 gerade auch echt Geld kostet :frowning:

So war das nicht gemeint :speak_no_evil:

So wie ich durch einige Foren Postings gelesen habe ist die Hardware im OC200 auch super alt und irgendwie solls auch ziemlich Laggy sein.

Und du hast Recht den OC200 hat man vor einigen Monaten noch deutlich günstiger bekommen, vielleicht wird das Teil auch gar nicht mehr in so großen Stückzahlen produziert weil die Nachfrage nicht mehr so gegeben ist.

Tja zu spät - bin schon komplett ins Rabbit Hole abgestürzt.

Ist nicht ganz einfach mit nem prod. Unraid + Docker und nem zusätzlichen Router. Aber so langsam habe ich den Bogen raus.

1 Like

Hört sich doch schon mal ganz gut an, ich musste mich in die Omada Geschichte auch erstmal reinfuchsen war sonst beruflich nur im Fortigate / Lancom Umfeld unterwegs da ist alles ein bisschen anders :smiley:

Hier nochmal die aktuellen requirements von tp-link was die Ports angeht

1 Like