Pi-Hole und FritzBox - wie aktiviere ich wieder fritz.box?

Hallo ich habe seit gestern Pi-Hole am Laufen.
Wie kann ich meinem System sagen, dass die Adresse zu meiner FritzBox → fritz.box ← wieder funktioniert.
Momentan kann ich die FritzBox nur über die IP aufrufen.

Danke!
Björn

Du kannst im piHole lokale DNS Einträge hinzufügen:

Also da müsstest du fritz.box auf die IP der Fritte legen.

Es benötigt auch keinen Neustart des piHoles.

Das habe ich gemacht und bekomme dann ein:

404 - Not Found

Auf welchem Port ist deine Fritzbox erreichbar ?

Versuch mal über Commandline einen ping auf die fritz.box zu machen, ob er die IP richtig auflöst. Evt hat er eine „falsche“ IP gecached.

Ping auf fritz.box hat 0% Verlust und Ping auf website.local hat 100% Verlust.

Muss ich noch nach der Eingabe in Pi-Hole, den PC neustarten oder so?

Werden beim Ping die richtigen IP´s angegeben ?

Ich sehe keine IPs oder ist das IPv6, was muss ich dann machen?

Ich bin ehrlich: IPv6 kommt mir nicht ins Heimnetz - aber egal.

Jedenfalls bin ich da blank.

Vielleicht hilft Dir das: Pi-Hole – IPv6 und die Fritz!Box - adminForge

Ok, danke für deine Mühe.

Björn

Probier mal was anderes anstelle von .local
Wieso auch immer, bereitet das bei mir ebenfalls Probleme. Nehme ich aber .lokal funktioniert es :slight_smile:

ich würde dir eher empfehlen unter Settings->DNS eine Forward Regel anzulegen, dann wird alles für z.B. fritz.box an in meinem Fall 10.12.3.4 weitergeleitet.

3 Likes

Jepp, so scheint es zu funktionieren,
Danke :wink: